Prevent CATIA Consuming Multiple Licenses

On a single machine you can run multiple versions of CATIA at the same time e.g. R18, R19 and R22. We have noticed that this is becoming more frequent that CATIA is using more than 1 license. 

To  eliminate this issue, the following setup will need to be installed on each of the client machines.

The client machine will have to have the minimum following service pack and hotfix installed:

     •  V5-6R2012 ServicePack 3 HotFix 34

The following configuration are known to be affected:

     •  V5-6R2012 without ServicePack
     •  V5-6R2012 ServicePack 1
     •  V5-6R2012 ServicePack 3 up to HotFix 33

The following configurations resolve the issue:

     •  V5R21 and lower
     •  V5-6R2012 ServicePack 2
     •  V5-6R2012 ServicePack 3 HotFix 34 and higher
     •  V5-6R2012 ServicePack 4 and higher

This is caused by the migration from LUM to DSLS licensing. The problem happens only with LUM licensing (DSLICENSING=LEGACY), not with DSLS licensing.  It is therefore recommended that you use either DSLS licensing, or only the fixed levels (which are all available).